Website Down
Incident Report for Lakeside Adventist Community
Resolved
The incident has been resolved. We have redesigned our networking and apologise for any inconvenience.
Posted Jun 25, 2020 - 16:25 AEST
Update
All issues were resolved. We are continuing to monitor for any further issues.
Posted Jun 25, 2020 - 14:19 AEST
Update
The issue was fixed. We are still continuing to monitor for any further issues.
Posted Jun 25, 2020 - 13:29 AEST
Monitoring
lakesidechurch.org.au servers are currently under maintenance. The website is currently unaffected.
Posted Jun 25, 2020 - 13:08 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 25, 2020 - 12:19 AEST
Update
Website temporarily back up. We are still investigating the issue.
Posted Jun 25, 2020 - 00:06 AEST
Investigating
After spending some time monitoring the fix we decided to continue investigating as the fix implemented did not resolve the issue. If the issue is not resolved by Saturday a temporary fix will be put in place to allow you to view the 11am Church live stream on the 27th of June.
Posted Jun 24, 2020 - 23:39 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2020 - 22:16 AEST
Update
We are continuing to investigate this issue.
Posted Jun 24, 2020 - 22:06 AEST
Investigating
We are currently investigating the issue.
Posted Jun 24, 2020 - 21:42 AEST
This incident affected: API and Email Servers.