Email Servers Down
Incident Report for Lakeside Adventist Community
Resolved
The incident has been resolved. We have redesigned our networking and apologise for any inconvenience.
Posted Jun 25, 2020 - 16:25 AEST
Update
All issues were resolved. We are continuing to monitor for any further issues.
Posted Jun 25, 2020 - 14:19 AEST
Monitoring
A fix has been implemented and we are monitoring the results. All lakesidechurch.org.au emails are back online and ready to send or receive emails.
Posted Jun 25, 2020 - 13:31 AEST
Identified
The issue has been identified and a fix is currently being applied. All lakesidechurch.org.au email servers are currently under maintenance.
Posted Jun 25, 2020 - 13:06 AEST
Update
All emails are operational. We are continuing to monitor the results.
Posted Jun 25, 2020 - 10:53 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2020 - 10:41 AEST
Investigating
Due to our website servers going down again all lakesidechurch.org.au emails will be down until a fix for the website is implemented. We are currently investigating the issue as our previous hypothesis was not validated due to the website servers going down again.
Posted Jun 24, 2020 - 23:47 AEST
Identified
lakesidechurch.org.au emails will most likely remain down for the next 24 hours while our DNS Name Servers adjust.
Posted Jun 24, 2020 - 23:11 AEST
Investigating
We are currently investigating the issue. Temporarily email lakeside@paulbutov.org instead of all lakesidechurch.org.au emails.
Posted Jun 24, 2020 - 21:25 AEST
This incident affected: API and Email Servers.